
110+ QuickBooks Online Certification
Exam Answers & Questions List

Exam Duration: 2 to 3 hours
Total Sections: 5

Total number of Questions: 75
Minimum Passing Score: 80% in each Section

Certification Validity: 365 Days

Question (1): QuickBooks Online has some great features. Clients can use Online Invoicing,
which will track when they’ve been viewed and paid. Online Invoicing even allows for customer
queries via online messages directly linked to the invoice. You now need to enable this feature
in the new client company you’re setting up. Take a look at the steps below

1. Select the Gear icon, and select Account and Settings, under the Your company column)
2. _____________ and scroll down to the Online delivery section
3. _____________ to ensure that Attach invoice as pdf is unchecked Can you identify the

missing steps?

Answer:

Step 2: Select the Sales tab,

Step 3: From the drop-down list, click on the Online invoice.

Question (2): Your client has asked you to turn on warnings for duplicate check and bill
numbers in their QuickBooks Online company. Take a look at the steps below.

1. ______________
2. Under Your Company, select Account and Settings
3. Select Advanced tab
4. In the Other preferences section, select the option to warn if duplicate check number is

used and warn if a duplicate bill number is used
5. ______________
6. Starting at the QuickBooks Online Dashboard, which option would complete the

following steps?
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Answer:

Step 1: Select the Gear icon,

Step 5: Select Save

Question (3): Your client doesn’t want to pay a monthly fee for their QuickBooksPayments
merchant account. What another option is available to them, and wherein QuickBooks Online
can they sign up for QuickBooksPayments?

Answer: There is another plan which means the customer pays the transaction charge; In the
Billing and Subscription tab of Account and Settings.

Question (4): Your client has moved and needs you to modify the business address of the
company in QuickBooks Online. Take a look at the steps below.

1. Sign in to your QuickBooks Online Accountant account
2. _________________
3. You’ll see the client company dashboard
4. _________________
5. Select Account and Settings6. Select the Pencil icon in the Address section of the

Company tab
6. What are the missing steps to get you to the screen to edit the address for your client?

Answer:

Step 2: Select the client company from the Client Switcher drop-down in the green header bar.

Step 4: Select the Gear icon.

Question (5): A great feature of QuickBooks Online is that there are other lists you can utilize to
make it easier to fill in forms. Where would you go to find these lists?

Answer: Go to the Gear icon and select All Lists

Question (6): Where can you go to QuickBooks Online to import a list of products and
services?

Answer: Select the Gear icon and under the Tools column, select Import Data, then Products
and services.
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Question (7): What is the difference between the “Profit and Loss Report” and the “Balance
Sheet Report”?

Answer:

● P&L shows activities: income and expenses to arrive at Net Income (Profit) for a specific
time period.

● The Balance Sheet shows values: Assets and Liabilities to arrive at Equity (Net Worth)
as of a specific date.

● The Net income from the Profit & Loss pass through the equity section in the balance
sheet

Question (8): The Chart of Accounts lies at the heart of a QuickBooks Online company. Which
5 of the following statements are true about the Chart of Accounts, how to make changes to the
Chart of Accounts, and how products and services are linked to the Chart of Accounts?

Answer:

● To add a new account, you open the Chart of Accounts by selecting Accounting from the
left navigation, then select New to open the Account window

● The Sales of Product Income account is a default account when inventory is turned on
Uncategorized Income and Uncategorized Expense are default accounts for online
banking activity

● If you add a new account, the category type determines on which financial statement this
account will show

● Delete an account from the Chart of Accounts if it is not relevant to your business

Question (9): If you want to give one or more of your employee’s access to Your Practice, what
types of user permissions can be set up?

Answer: Regular or custom user, Company administrator, Reports only and Time Tracking only.

Question (10): Look at the following 2 statements:

1. Statement 1 -“QuickBooks Online _____________ is the do-it-for-me option; a complete
payroll service with a team of US-based payroll experts to take care of payroll for your
client.”

2. Statement 2 -“You can also link up ____________ with QuickBooks to simplify workflow
and save yourself a significant amount of time. You’ll benefit from a seamless,
end-to-end experience that translates a client’s QuickBooks Online books into a tax
return.”

Identify the products that fit in the spaces to correctly complete the statements.

Answer: Statement 1: Full-Service Payroll; Statement 2: ProConnect Tax Online
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Question (11): Your client wants to transfer $500 from their checking account into a savings
account to cover tax liabilities for sales made last month. Where should they start the process?

Answer: Navigate to the Quick Create icon, then find the Transfer link.

Question (12): Look at these two sentences about Undeposited Funds.

1. By posting to  Undeposited Funds, you can create a single bank deposit for multiple
payments, making it easy ___________.

2. When receiving a payment, make sure _________________.

Which of the options below correctly fills in the blanks?

Answer: To match your bank register with your bank statement; 2. the Deposit to account is
Undeposited Funds

Question (13): You have a client business who uses invoicing, the Accounts Receivable
workflow and they use the Banking screen to record a customer payment received. They select
an income account and then select Add. What 2 problems will this cause?

Answer:

● Their Accounts Receivable balance will not be accurate
● The income account will show duplicate income

Question (14): When would you use the Add other funds to this deposit grid in a Deposit
Transaction? Identify the 3 correct options below.

Answer:

● When an employee reimburses the company
● You receive a tax refund from the IRS
● When a company doesn’t record income using sales transactions (invoices or sales

receipts), and wants to record deposits directly to income accounts

Question (15): Which 2 of the transactions and tools in the list are Posting transactions?

Answer:

● Credit memos
● Vendor credits
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Question (16): Which option has the correct information about how a delayed charge is used,
and how it is created and linked to an invoice?

Answer: Use a delayed charge to record a fee that you want to invoice in the future. The first
step is to select a Delayed charge from the Quick Create menu, and then add to an invoice later
by selecting Add when the customer invoice is created.

Question (17): What 3 types of customer statements can be generated by QuickBooks Online?

Answer:

● Statements that show a balance forward and then all activity between two specified
dates

● Statements that show invoices created between two specified dates and their related
payments

● Statements that show just open transactions

Question (18): Clients can take payments from their customers’ credit cards via Online
Invoicing if they have QuickBooks Payments set up. How does the customer interact with the
invoice to access credit card payment features?

Answer: They select the Pay Now button.

Question (19): Look at the following process for matching and adding deposit transactions from
a bank feed:

1. Select the line for that entry and you’ll see more information in the row that expands
2. Select the Deposit link among suggested match(es) to view the deposit transaction
3. Hit Cancel in the bottom left and you’ll go back to the banking area
4. Now that we’re satisfied that this is the right banking activity matched to the right

QuickBooks Online Transaction, we can ______________.

Which option correctly completes the final step?

Answer: Hit Match on the right of the entry.

Question (20): The ____________ lists each customer with an open balance. It lists the open
invoices in different columns based on whether they are current or how long it’s been overdue,
30, 60 and 90+ days. What kind of report is being described here?

Answer: A/R Aging Summary report

Question (21): Your client wants to understand the difference between cash-based and
accrual-based reporting. Which is the best definition of cash-based reporting?

Answer: Cash-based reports display income as of the date the customer payment is
received/recorded and expenses as of the date a vendor bill is paid.
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Question (22): Read the following statement about recurring transactions in QuickBooks Online
and the suggested steps to create one.

Statement: “Recurring transactions in QuickBooks Online can be set up to manage any of the
first transactions in any workflow, like sales receipts, invoices, bills, journals, checks, deposits,
or expenses”.

Suggested steps:

● Select the Quick Create icon
● Select Recurring transactions
● Select New
● Now choose Expense as the new Transaction Type from the drop-down list and hit OK
● On the new screen, enter Sult Advertising monthly fees as the template name. The best

practice is to list the “Name” (Vendor/Customer/Employee) in the Template name. This
makes it easier to identify what Names have recurring templates

● As the type, make it Scheduled. Which is true?

Answer: Only the statement is correct

Question (23): Look at these steps for creating a project and a task in QuickBooks Online
Accountant:

1. _________________
2. Select Create a project in the top right
3. Name the project Year-End
4. Select the Client and enter four weeks from now as the due date
5. Select Save
6. Select your newly added Year-End project
7. _________________
8. Type in the Task name – Bank reconciliation and close books
9. Due date – two weeks from now10. Select Save Which option identifies the right steps

for 1 and 7?

Which option identifies the right steps for 1 and 7?

Answer:

1. Select Work from the left menu;

7. Select Add a Task
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Question (24): Your client, Client A, has a problem. He has a number of invoices that have not
been paid by the customer after the customer became insolvent.

Another client, Client B, needs to adjust invoices because of small overpayments by the
customer on a series of invoices dating back six months.

Which client or clients would need to use the Write off invoices feature of QuickBooks Online to
get their books corrected, and can they perform the task themselves?

Select the option that has the correct answer for both parts of the question.

Answer: Only Client A would benefit from the Write off Invoices tool; No, the feature is only
available to Accountant users via the Accountant Toolbox

Question (25): You have a client who needs a QuickBooks Online solution that includes
tracking for sales and sales tax. Which subscription level in QuickBooks Online would you
recommend?

Answer: Simple Start, Essentials, or Plus

Question (26): Taking care of pay reports for employees and subcontractors is a key task when
preparing for the year-end. Which of the 2 forms below would need to be sent?

Answer:

● W-2s are submitted for employees
● 1099s for subcontractors

Question (27): Which subscription option, if any, includes online banking, access from any
device at any time, and integration with a wide range of apps?

Answer: All QuickBooks Online Subscription levels.

Question (28): Managing inventory and avoiding out-of-stock situations is critical to the success
of this type of client. What type of client does this best describe?

Answer: Retail and eCommerce

Question (29): When would you need to reclassify transactions and how would you do it in
QuickBooks Online? Select the option that answers both parts of the question correctly.

Answer: To clean up large uncategorized expense accounts; go to Reclassify transactions in
the Accountant Toolbox
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Question (30): You can find the link to the Voided/Deleted Transactions tool by selecting the
___________________. Which option correctly completes the sentence?

Answer: Accountant Toolbox

Question (31): What are the steps to import a list of products and services in QuickBooks
Online?

1. Select + New icon > Tools column > Import Data > Products and Services
2. Select Accountant Tools > Tools column > Import Data > Products and Services
3. Select Gear icon > Tools column > Import Data > Products and Services
4. Select Gear icon > Account and Settings > Advanced > Import

Answer:

3. Select Gear icon > Tools column > Import Data > Products and Services

Question (32): Which statement is true regarding the Preferred Vendor field in Product and
Services items?

1. You can add more than one preferred vendor to each product/service item
2. You can create a new vendor from the product/service information screen
3. Preferred vendors must be assigned to utilize the Price rules feature
4. You can reorder your list of preferred vendors

Answer:

2. You can create a new vendor from the product/service information screen

Question (33): What are 2 ways to add a customer to QuickBooks Online?

1. Sales > Customers > Add New
2. + New > Add Customer
3. Sales > All Sales
4. Gear icon > Add Customer
5. Gear icon > Import Data

Answer:

1. Sales > Customers > Add New

4. Gear icon > Add Customer
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Question (34): Which of the following buttons could you use to add a new vendor or find the
link to import a vendor list into QuickBooks Online?

1. The New Vendor button in the Vendors tab of the Sales screen
2. The New Vendor button in the Vendors tab of the Expenses screen
3. The New Vendor button in the Expenses tab of the Expenses screen
4. The Enter Vendor Details button in the Expenses tab of the Sales screen

Answer:

2. The New Vendor button in the Vendors tab of the Expenses screen

Question (35): Where should you go to set up a new bank feed or link to a bank account in a
client's QuickBooks Online company?

1. Expenses Center
2. Accounting Center
3. Sales Center
4. Banking Center

Answer: 4. Banking Center

Question (36): In QuickBooks Online, what 4 data points do you need to set up sales tax for a
client who only does business in their home state?

1. Their company address
2. Whether they have any criminal convictions
3. Whether they travel to other countries
4. When their last sales tax period started
5. How often do they have to file a sales tax return
6. When they started collecting sales tax for the agency

Answer:

1. Their company address

4. When their last sales tax period started

5. How often they have to file a sales tax return

6. When they started collecting sales tax for the agency
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Question (37): Which 4 methods allow clients to process digital payments from customers
using QuickBooks Online Payments?

● Running a card through a card reader attached to a mobile device
● Entering payments manually as a Receive Payment
● Taking client payment via cryptocurrency
● Entering payments manually as a Sales Receipt
● Entering payments manually as a Credit Memo
● Sending a Sales Receipt to a customer via email
● Taking client payment via the Pay Now button on an emailed Invoice

Answer:

● Running a card through a card reader attached to a mobile device
● Entering payments manually as a Receive Payment
● Sending a Sales Receipt to a customer via email
● Taking client payment via the Pay Now button on an emailed Invoice

Question (38): Your client wants to open a new QuickBooks Payments merchant account. From
inside QuickBooks Online, where can they go to sign up?

1. In the Usage tab of Account and Settings
2. In the Advanced tab of Account and Settings
3. In the Payment tab of the Account and Settings
4. In the Billing and Subscription tab of Account and Settings

Answer:

3. In the Payment tab of the Account and Settings

Question (39): Which 2 team user roles have permission to view and search for apps using the
Apps tab in QuickBooks Online Accountant?

1. Firm Master Admin
2. Full Access Team User
3. Custom Team User
4. Basic Team User

Answer:

1. Firm Master Admin
2. Full Access Team User
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Question (40): Where can a Master Admin Accountant User view the apps connected to a
client's QuickBooks Online account from within QuickBooks Online Accountant?

1. Select the client from the Client List to open the Client Detail Page > Bookkeeping >
View Connected Apps

2. Left Navigation Bar > Apps > Client Apps
3. In the Connected Apps column on the Client List dashboard
4. Gear icon > Apps > Client Apps

Answer:

4. Gear icon > Apps > Client Apps

Question (41): Where would you go in QuickBooks Online to see the range of default and extra
lists that are available?

1. Sales Center > Settings > All Lists
2. + New button > All Lists
3. Gear icon > All Lists
4. Sales Center > Settings > Add Lists

Answer:

2. + New button > All Lists

3. Gear icon > All Lists

Question (42): Which are the 3 payroll options available inside QuickBooks Online companies?

1. QuickBooks Online Do-it-Yourself Payroll
2. QuickBooks Online Core Payroll
3. QuickBooks Online Premium Payroll
4. QuickBooks Online Elite Payroll
5. QuickBooks Online Self-Service Payroll

Answer:

2. QuickBooks Online Core Payroll

3. QuickBooks Online Premium Payroll

4. QuickBooks Online Elite Payroll
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Question (43): Where would you go to find all the lists you can use to fill in forms in QuickBooks
Online?

1. Gear icon > All Lists
2. + New icon > All Lists
3. Accounting screen > All Lists
4. Reports screen > All Lists

Answer:

1. Gear icon > All Lists

Question (44): Which 3 features should you suggest to your clients to build their brand
recognition on sales forms?

1. Customize your fonts and use a font type that matches the company's branding scheme
2. Add company logo to customer sales forms
3. Use the standard template with no customization
4. Add a splash of color that matches the company's branding scheme
5. Select a default payment method

Answer:

1. Customize your fonts and use a font type that matches the company's branding scheme

2. Add company logo to customer sales forms

4. Add a splash of color that matches the company's branding scheme

Question (45): Which 3 navigation features are missing in a Reports Only user's view?

● Navigation panel
● Search box
● + New button
● Gear icon
● Help menu

Answer:

● Navigation panel
● + New button
● Gear icon
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Question (46): Your client has called for help with their bank feeds in QuickBooks Online. You
begin by asking them to open the Banking tab in the Left Navigation bar and your client tells you
that she doesn't see this option listed.

What could be the reason?

● Your client doesn't have bank feeds enabled
● Your client has Business view selected in their settings
● Your client has turned off the Banking option in their settings
● Your client has the Simple Start subscription for QuickBooks Online

Answer:

Your client doesn't have bank feeds enabled

Question (47): What are 3 benefits of adding non-QuickBooks Online clients to your Client List
in QuickBooks Online Accountant?

1. You can keep all client contact info, notes, and documents in one place
2. You can access all your ProConnect Tax Online clients from the same dashboard
3. You can launch your QuickBooks Desktop client companies directly from the Client

Dashboard
4. You can create projects and tasks for non-QuickBooks Online clients in the Work tab to

stay on top of important client deadlines
5. You can share documents stored in QuickBooks Online Accountant with the client

Answer:

1. You can keep all client contact info, notes, and documents in one place
2. You can access all your ProConnect Tax Online clients from the same dashboard
3. You can create projects and tasks for non-QuickBooks Online clients in the Work tab to

stay on top of important client deadlines

Question (48): A user wants to download an itemized invoice for the QuickBooks Online
subscriptions on her wholesale billing account for last month.

The statement can be downloaded in which 2 file formats?

XLS or XLSX

● CSV
● JPEG
● PDF
● DOC

Answer: CSV, PDF

https://www.wizxpert.com/quickbooks-online-certification-exam-answers/

https://www.wizxpert.com/quickbooks-online-certification-exam-answers/


Question (49): Depending on the way your practice works, you may need to give team
members different access levels based on their roles.

What are the 3 levels of access that can be granted to Team users of QuickBooks Online
Accountant?

● Full access
● VIP access
● Basic access
● Custom access
● Standard access

Answer: Full access, Basic access, Custom access

Question (50): What types of user permissions can you set up when adding a new team
member in QuickBooks Online Accountant?

● Regular or custom user, Company administrator, Reports only, and Time Tracking only
● Basic, Custom, and Full access
● Regular or custom user, Company administrator, and Reports only
● Regular or custom user and Company administrator

Answer: Basic, Custom, and Full access

Question (51): What is the correct process for setting up a recurring project for the same client?

1. Create a new project and select the Repeat button, then set the frequency and duration
2. Create the project and save it. Reopen the project and select the Duplicate button for the

number of times you want it to recur
3. You can't repeat projects, only tasks

Answer:

1. Create a new project and select the Repeat button, then set the frequency and duration

Question (52): Based on the relationship and agreement with the vendors, what are the 2
vendor workflow options to pay your vendors?

1. Bill > Pay Bills
2. Invoice > Receive Payment > Create Deposit
3. Create Purchase Order
4. Expense or Check
5. Delayed Charge > Pay Bills
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Answer:

1. Bill > Pay Bills

3. Create Purchase Order

Question (53): Look at these two sentences about Undeposited Funds:

By posting to Undeposited Funds, you can create a single bank deposit for multiple payments,
making it easy ___________.

When receiving a payment, make sure _________________.

Which option correctly fills in these two sentences?

● 1. To match your bank register with your bank statement; 2. the Deposit to account is
Checking

● 1. To match your bank register with your bank statement; 2. the Deposit to account is
Uncategorized Funds

● 1. To match your expenses with your bank statement; 2. the Deposit to account is an
Uncategorized asset

● 1. To match your bank register with your bank statement; 2. the Deposit to account is
Undeposited Funds

Answer: 1. To match your bank register with your bank statement; 2. the Deposit to account is
Undeposited Funds

Question (54): Someone is teaching his/her client proper vendor workflow.

What is the correct workflow?

● Purchase Order > Pay bill
● Bill > Print checks
● Bill > Pay bill
● Invoice > Pay bill

Answer: Purchase Order > Pay bill

Question (55): When the Sales Tax feature is enabled in QuickBooks Online, where must you
record sales tax payments?

● Create Bill
● Sales Tax Center
● Create Check
● Pay Bills

Answer: Sales tax center
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Question (56): What are 2 tools you can use to identify possible issues in a QuickBooks Online
company?

● Transaction Journal
● Import Data
● Account and Settings
● Audit Log
● Journal Entry

Answer:

● Transaction Journal
● Audit Log

Question (57): What are the steps to create a new estimate in QuickBooks Online?

● Projects > All Sales > New Transaction > Estimate
● Sales > Customers > New Customer
● Sales > All Sales > New Transaction > Estimate
● Gear icon > Estimate

Answer:

Sales > All Sales > New Transaction > Estimate

Question (58): Stacy wants to run reports that tell her which vendors provide the best prices on
the products she sells.

Which 2 vendor workflows in QuickBooks Online enable her to create reports with this data?

● Create Bill with product/service items > Pay Bill
● Create Expense with product/service items
● Create Expense with account/category detail
● Create Invoice with product/service items
● Create Bill with account/category detail > Pay Bill

Answer:

● Create Bill with product/service items > Pay Bill
● Create Expense with account/category detail

Question (59): Which report should you run to list all customers who currently owe balances,
and how old those balances are?

● Accounts Payable Aging Summary
● Accounts Receivable Aging Summary
● Balance Sheet
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● Trial Balance

Answer:

Accounts Receivable Aging Summary

Question (60): Kathryn is concerned about her cash flow and wants to know how much she has
spent with each of her vendors last month.

Which report in QuickBooks Online would provide that information?

● Accounts Payable Aging
● Profit and Loss
● Balance Sheet
● Expenses by Vendor Summary

Answer:

Expenses by Vendor Summary

Question (61): _________ is designed to support the most common workflows and tasks to
close a client's monthly books.

It consists of the following three workflow tabs:

__________

__________

__________

Fill in the blanks.

1. Month-end review, Transactions, Accountant review, Final review
2. Overview, Transaction review, Accountant reconciliation, Final review
3. Month-end review, Transaction review, Account reconciliation, Final review
4. Overview, Transactions, Accountant review, Final review

Answer:

2. Overview, Transaction review, Accountant reconciliation, Final review

Question (62): The first stage in the month-end process is reviewing transactions and
recognizing any possible issues.

What are the 2 open issues that can be viewed from the Transaction review tab?

● Reclassified transactions
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● Uncategorized transactions
● Transactions without payees
● Transactions without accounts
● Transactions with attachments

Answer:

● Uncategorized transactions
● Transactions without payees

Question (63): To keep track of her team, Esther has requested that the status of each task be
updated in the Month-end review tabs.

What are the 3 status options?

● Open, pending, done
● To do, waiting, complete
● Open, pending, complete
● To do, waiting, do

Answer:

Open, pending, complete

Question (64): What are 2 limitations of the Reclassify Transactions tool?

● You can't change the payment bank account when reclassifying expenses
● You can't change the Classes when reclassifying expenses
● You can't change the Locations when reclassifying expenses
● You can't change the account for inventory adjustments
● You can't change the Classes for deposit types

Answer:

● You can't change the payment bank account when reclassifying expenses
● You can't change the Classes for deposit types

Question (65): When should an Accountant user use the Write Off tool?

● When a client has overpaid
● When a client has outstanding invoices that will not be paid
● When you wish to remove a duplicate transaction
● When a user wants to categorize several transactions quickly

Answer:

When a client has outstanding invoices that will not be paid
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Question (66): Where can you find the link to the Voided/Deleted Transactions tool?

● Accountant Tools
● Gear icon
● + New icon
● Banking screen link in the Left Navigation Bar

Answer: Accountant Tools

Question (67): What are 4 options you can access via Accountant Tools?

1. Reclassify transactions
2. Reconcile
3. Recurring transactions
4. Close books
5. Reports options
6. Audit log
7. My Experts

Answer:

1. Reclassify transactions

2. Reconcile

3. Recurring transactions

5. Reports options

Question (68): IRS guidelines require specific information to substantiate deductible automobile
expenses.

Which 3 items are included in the substantiation requirements?

1. Vehicle type, date placed in service, and total mileage (including business, commuting,
vacation, and personal)

2. Vehicle type, the amount of days driven, and the total mileage (including business,
commuting, vacation, and personal)

3. Vehicle type, date placed in service, and total mileage (including business, commuting,
and personal)

4. Vehicle type, the number of days driven, and the total mileage (including business,
commuting, and personal)

Answer:

1. Vehicle type, date placed in service, and total mileage (including business, commuting,
vacation, and personal)
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Question (69): You have set a closing date with a password. Can your client make changes
and if so, how would you track any changes to transactions within the closed period?

1. Yes, but only if they know the password. There is no way to track changes
2. No. Even if they know the password, they can't change transactions on or before the

closing date. Only the accountant can track changes
3. Yes, but only if they know the password. Changes are flagged in an Exceptions to

Closing Date report
4. Yes, they can change transactions even without the password. Changes are flagged in

an Exceptions to Closing Date report

Answer:

3. Yes, but only if they know the password. Changes are flagged in an Exceptions to Closing
Date report

Question (70): Why might an Accountant user not see the Exceptions to Closing Date report in
a QuickBooks Online company?

● A closing date has not been set in the company
● The Accountant user does not have the required permissions to view the report
● The Exceptions to Closing Date report is not available in a Simple Start subscription
● The Audit Log is not enabled

Answer:

The Accountant user does not have the required permissions to view the report

Question (71): When using the Copy to Purchase Order feature from within an Estimate, where
do you need to turn on Use Purchase orders?

● Account and Settings > Products and Services
● Expenses > Purchase orders
● Account and Settings > Expenses > Purchase orders
● Vendors > Purchase order

Answer: Account and Settings > Expenses > Purchase orders

Question (72): When does a QuickBooks Online user want to automatically apply a Credit
Memo transaction to a customer invoice, where must the Automatically Apply Credits checkbox
be turned on?

1. Account and Settings > Sales > Products and Services
2. Account and Settings > Expenses > Messages
3. Account and Settings > Advanced > Automation
4. Account and Settings > Advanced > Accounting
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Answer:

3. Account and Settings > Advanced > Automation

Question (73): Different customer statement types are available to suit different client
situations. Heather wants to help her client send out a statement that reflects all unpaid
invoices, unapplied payments, and Credit Memos.

Which statement type should she choose?

● Balance Forward
● Open Item
● Transaction Statement
● Client Open Balance

Answer: Open Item

Question (74): What are 2 ways to access the vendor credit screen in QuickBooks Online?

Sales Center > New Invoice

1. Gear icon > Vendor Credit
2. Expenses Center > Import Transactions
3. + New button > Vendor Credit
4. Expenses Center > New Transaction > Vendor Credit

Answer:

3. + New button > Vendor Credit

4. Expenses Center > New Transaction > Vendor Credit

Question (75): When might you use the Bank Deposit Transaction?

1. Your client wants to apply a customer payment to an open invoice
2. Your client wants to record an SBA loan amount received
3. Your client wants to record sales from her upcoming trade show and provide sales

receipts
4. Your clients want to refund a customer

Answer:

2. Your client wants to record an SBA loan amount received

Question (76): Where can a client identify the instant deposit options for their QuickBooks
Payments account?
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Deposits tab

1. Account and Settings
2. Invoices tab
3. Create Invoice screen
4. Banking Center

Answer: Account and Settings

Question (77): What is the additional percent fee when using QuickBooks Payments Instant
Deposits?

1. 2
2. 1.5
3. 1
4. 2.5

Answer: 3. 1

Question (78): Which 3 statements are true about journal entries?

● Total debits must equal total credits
● You can post to Products and Services in a journal entry
● When posting to the accounts receivable account, you must specify a vendor
● When posting to the accounts receivable account, you must specify a customer
● You can post to multiple accounts receivable and/or accounts payable accounts in the

same journal entry

Answer:

● Total debits must equal total credits
● When posting to the accounts receivable account, you must specify a customer
● You can post to multiple accounts receivable and/or accounts payable accounts in the

same journal entry

Question (79): The Pay down credit card feature can be found in which area of QuickBooks
Online?

● Gear icon
● + New on the Left Navigation Bar
● Account and Settings
● Banking Center

Answer: + New on the Left Navigation Bar

Question (80): 1. Select the + New button from the Left Navigation Bar
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2. Select _______ in the Other column

3. Select the credit card account that is being paid

4. Select the ____________, if applicable

5. Enter how much was paid

6. Enter the date of payment

7. Select the account the payment is being made from next to "What did you use to make the
payment?"

8. Select ______________.

Which option completes the 3 missing steps to use the Pay down credit card feature?

1. Pay down credit card, account number, Submit payment
2. Transfer, Payee, Schedule payment
3. Pay down credit card, Payee, Save
4. Transfer, account number, Save

Answer: 3. Pay down credit card, Payee, Save

Question (81): Your client wants to transfer $500 from their checking account into a savings
account to cover tax liabilities for sales made last month.

Where should your client go to find the Transfer link?

● Gear icon
● + New
● Sales screen
● Banking screen

Answer: Banking screen

Question (82): One major benefit of using the Bank Feeds feature in QuickBooks Online is that
as you _________________ or __________________ transactions in QuickBooks Online from
the downloaded transactions from the bank, they are marked ___________________. This
makes the end-of-period bank reconciliation more efficient.

Which option correctly completes these statements?

● Record, delete, reconciled
● Match, exclude, cleared
● Match, add, cleared
● Exclude, add, reconciled
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Answer: Exclude, add, reconciled

Question (83): A user accidentally added a new transaction to his/her bank register via the
bank feed that should have been matched to an existing transaction.

Where in the Banking Center should she/he go to find the transaction and correct the error?

● Gear icon
● Filter
● For Review
● Categorized

Answer: Categorized

Question (84): How can you filter the For Review tab to see all the transactions QuickBooks
Online thinks it has found a good match for?

● Select the All transactions drop-down, then Matched
● Select the All transactions drop-down, then Recognized
● Click on the Gear icon, then select Show only matches
● Select the All transactions drop-down, then Included

Answer: Select the All transactions drop-down, then Recognized

Question (85): MB has been using proper workflow for her sales process by creating invoices,
receiving payments, and recording deposits using the transaction screens in QuickBooks
Online. Most likely she will be able to ___________ downloaded deposits to ____________
transactions in the Banking Center.

Which option correctly completes the sentence?

● Add, new
● Add, existing
● Match, existing
● Match, new

Answer: Match, existing

Question (86): Which option correctly explains the steps to enable email receipt forwarding in
QuickBooks Online?

● Gear icon > Account and Settings > Expenses > Receipts > Register your email to get
started

● Gear icon > Account and Settings > Advanced > Automation > Turn on receipt
forwarding

● Banking > Receipts > Turn on receipt forwarding
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● Banking > Receipts > Forward from email

Answer:

Gear icon > Account and Settings > Expenses > Receipts > Register your email to get started

Question (87): The Receipt Capture feature in QuickBooks Online allows users to add receipts
to QuickBooks using which 3 methods?

● By forwarding an email to [youruniquename]@qbodocs.com from a registered email
● By forwarding an email to companyname@quickbooks.com from a registered email
● By snapping a picture via the mobile app
● By snapping a picture via a browser
● By uploading a file via a browser
● By texting to receipts@quickbooks.com

Answer:

● By snapping a picture via the mobile app
● By uploading a file via a browser
● By texting to receipts@quickbooks.com

Question (88): In which 2 situations might a transaction need to be excluded from bank feeds?

● If the downloaded transaction was already recorded and reconciled in QuickBooks
Online

● If the bank downloads the same transaction more than once
● If the posting date and actual payment date don't match in the bank feed
● If the bank description doesn't match the payee name

Answer:

● If the downloaded transaction was already recorded and reconciled in QuickBooks
Online

● If the bank downloads the same transaction more than once

Question (89): Which 3 statements regarding bank rules are true?

● Bank rules can be prioritized
● Bank rules are only included in QuickBooks Online Plus or Advanced subscriptions
● Bank rules can be copied, edited, or deleted
● Only an Accountant user can set up bank rules in QuickBooks Online
● There is an additional fee to use bank rules in QuickBooks Online
● You can automatically add transactions to the register using bank rules

Answer:
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● Bank rules can be prioritized
● Bank rules can be copied, edited, or deleted
● You can automatically add transactions to the register using bank rules

Question (90): What are 3 important reasons to reconcile bank and credit card accounts at set
dates?

● To verify transactions have the correct date assigned to them
● To verify that an account balance is within its credit limit
● To verify that all transactions have been recorded for the period
● To verify that previously reconciled transactions have not been changed since the last

reconciliation
● To verify that the bank has not lost its connection to QuickBooks Online

Answer:

● To verify that an account balance is within its credit limit
● To verify that all transactions have been recorded for the period
● To verify that previously reconciled transactions have not been changed since the last

reconciliation

Question (91): Which 2 statements are correct regarding reconciling a bank account in
QuickBooks Online?

● You can only undo a bank reconciliation via a link in Accountant Tools
● To successfully reconcile and run a reconciliation report, you need to enter the

Statement Ending Date and Ending Balance from the relevant bank statement
● Reconciliations must only be run at period end to estimate tax owed
● To see the Reconciliation report, select View report after you've successfully reconciled

the account

Answer:

● To successfully reconcile and run a reconciliation report, you need to enter the
Statement Ending Date and Ending Balance from the relevant bank statement

● To see the Reconciliation report, select View report after you've successfully reconciled
the account

Question (92): How would you begin setting up a recurring transaction in QuickBooks Online?

● Select Create > Recurring Transactions
● Select the Gear icon > Recurring Transactions
● Select Accountant Tools > Recurring Transactions
● Select the Gear icon > Account and Settings > Advanced > Enable Recurring

Transactions
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Answer: Select the Gear icon > Recurring Transactions

Question (93): What are the names of the three tabs listed across the top of the Reports
Center?

● Favorites, Custom reports, Management reports
● Business overview, Favorites, Custom reports
● Standard, Business overview, Custom reports
● Standard, Custom reports, Management reports

Answer: Standard, Custom reports, Management reports

Question (94): Which report accounting method shows an overview of the money received and
spent for a specific period?

● Hybrid basis
● Accrual basis
● Modified basis
● Cash basis

Answer: Accrual basis

Question (95): What report in QuickBooks Online will show whether a client was profitable for a
specific period?

● Balance Sheet
● Accounts Receivable Aging
● Profit and Loss
● Trial Balance

Answer: Profit and Loss

Question (96): How do you record a debit card transaction in QuickBooks?

Answer:

Use the write check window for the check register but type debit in the check number field

Question (97): The computer that houses your QuickBooks data could crash. what should you
do in QuickBooks to make sure you always have access to your data?

Answer:

Create a backup copy of your company files and store it separately from the computer

Question (98): List entries may be deleted only when:
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Answer:

There is no balance, it has not been used and is not linked to anything that has been used.

Question (99): How do items affect the financial statement?

Answer:

When you purchase or sell an item the value of the purchase or sell flows to the account you
selected when you set up the item.

Question (100): You sent a QuickBooks report to excel and made some changes. How do you
import the change in excel back to QuickBooks?

Answer:

Use the import from excel wizard in QuickBooks

Question (101): How do you customize a report? the example; change what information in
QuickBooks displays, change the title, etc.

Answer:

Click the customize report button on the report

Question (102): How do you identify the version of QuickBooks to find that you have?

Answer:

Press the F2 Key

Question (103): Which is the quickest way in QuickBook to find an invoice from 6 months ago?

Answer:

Open an invoice and click the find button.

Question (104): How do you hide sub-accounts on the report?

Answer:

Hit the collapse button

Question (105): Which of the following statements is true regarding single-user and multi-user
mode?

Answer:
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To use QuickBooks in multi-user mode, each user must have the same version of QuickBooks
on their computer to access the same company file

Question (106): Which of the following could explain why a profit and loss show a profit, but the
business owner doesn't have any money in the bank?

Answer:

This is the difference between cash and accrual reporting

Question (107): You have to set up the item for shipping. What item type should you use?

Answer: Other charges

Question (108): When should you enter a customer credit memo?

Answer:

A customer returns a product that was damaged

Question (109): How can you ensure that invoice details do not appear on a customer's
statement?

Answer:

Uncheck the show invoice item detail on the statement option in the credit Create Statement
window

Question (110): Which of the following elements on an invoice can you not customize?

Answer:

The amount of information, number of characters you can type in each field.

Question (111): Which statement about creating a client request in QuickBooks Online
Accountant is false?

1. You can add attachments by selecting the + Add document link
2. The request is not sent to the client's email address unless the default setting is

changed.
3. The request appears in the client's QuickBooks Online company in My Accountant
4. If you wish to notify your client of your request with a QuickBooks Online-generated

email, select Notify client

Answer:

2. The request is not sent to the client's email address unless the default setting is changed.

https://www.wizxpert.com/quickbooks-online-certification-exam-answers/

https://www.wizxpert.com/quickbooks-online-certification-exam-answers/


Question (112):- What type of business relies on knowing their inventory at all times?

Answer:

B2B Wholesale businesses

Question (113):- Managing inventory and avoiding out-of-stock situations is critical to the
success of what type of business, as well as understanding cash flow and balance sheets?

Answer:

Retail and e-commerce businesses

Question (114):- What are the three different ways to get information into QuickBooks Online?

Answer:

1. Convert data in existing QuickBooks Desktop software
2. Import customers, vendors, Chart of Accounts, and products and services lists from

Excel
3. Enter all data manually

Question (115):- What are the five different subscription plans available on QuickBooks
Online?

Answer:

1. QuickBooks Online Self-Employed
2. QuickBooks Online Simple Start
3. QuickBooks Online Essentials
4. QuickBooks Online Plus
5. QuickBooks Online Advanced

Question (116):- What is considered the backbone of accounting software?

Answer:

The Chart of Accounts, including all assets, liabilities, income, and expenses

Question (117):- In wholesale billing, who is billed monthly for the subscription of QBO?

Answer:

The Accountant

Question (118):- How much does the Accountant user pay for wholesale billing?

Answer:
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50% wholesale discount

Question (119):- What is a perk of wholesale billing?

Answer:

The Accountant user decides how the clients will be billed.

Question (120):- How do you add a new client?

Answer:-

1. Go to Client Dashboard in QuickBooks Online Accountant
2. Select Add Client
3. Enter the business info

Question (121):- How do existing users add you as their Accountant on QBO?

Answer:-

1. Tell them to go to My Accountant in the left-hand navigational panel
2. Send an email
3. Accept invite
4. Sign in using QBO account information
5. Continue
6. The user will be added to your list of clients

Question (122):- The Opening Balance Equity account should always be zero. If you see a
balance here, it's most likely because an amount was entered in the opening balance field
when?

Answer:- During the creation of a new customer, vendor, balance-sheet account, or inventory
product

Question (123):- In the Client Overview Tab under Transaction Volume, what is the latest date
you can see?

Answer:-

Up to 30 days

Question (124):- The Accountant User and Clients with the Advanced subscription have access
to The Client Overview. What are some benefits of the Client Overview?

Answer:-
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Concise subscription information, recent banking activity stats, and early indications of banking
errors

Question (125):- What are the five benefits of using apps?

Answer:-

1. Reduce data entry
2. Solve industry-specific tasks
3. Streamline workflow processes
4. Expand business insight
5. Security and/or separation of duties

Question (126):- To be listed in the Accountant tab or apps.com, the app must be!

Answer:-

The app must be inspected and approved by Intuit.

Question (127):- All apps are pre-categorized into the tasks they help resolve _

Answer:-

By selecting the Browsing Category, you can filter apps by the problem you are trying to solve.

Question (128):- What are the two ways to search an app in QuickBooks Online?

Answer:-

Using the search box or by category

Question (129):- Which is the most popular time-tracking app available in QBO?

Answer:-

T-sheet

Question (130):- What subscriptions would you suggest to track sales and sales tax?

Answer:-

Simple Start, Essentials, Plus, and Advanced

Question (131): During the Advanced Setup, you can turn on and off which features in the
EasyStep Interview?

1. Sales taxes
2. Inventory
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3. Progress Invoicing
4. All of the above

Answer: All of the above

Question (132): During the Advanced Setup, you can set up a password for which of the
following users during the EasyStep Interview?

1. Administrator
2. External Accountant
3. You cannot set up passwords during the EasyStep interview
4. All users

Answer: Administrator

Question (133): When setting up a new company through the Advanced Setup, some company
information is optional and some are absolutely required. Which of the following

pieces of information does QuickBooks require you to enter during the EasyStep Interview?

1. Company name
2. Company password
3. Tax ID
4. All of the above

Answer: Company name

Question (134): How do you set up multiple businesses in QuickBooks (assuming each
business files a separate tax return)?

1. Purchase a separate QuickBooks license for each company you need to set up.
2. Use the Advanced Setup to go through the EasyStep interview for the oldest
3. Use the Advanced Setup to go through the EasyStep interview for each company
4. Use the Advanced Setup to go through the EasyStep Interview for the largest company

first, and then choose File > Add a separate business at the end of the interview. to
create a separate company file.

Answer: Use the Advanced Setup to go through the EasyStep interview for each company

Question (135): During the Advanced Setup, how do you set up a new account that is not on
the default list of accounts during the EasyStep Interview?

1. You can't add accounts that are not on the QuickBooks default list. Finish the interview
and add the accounts directly to the Chart of Accounts.

2. Click Add new account in the EasyStep Interview.
3. Click Edit Account during the EasyStep Interview.
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4. Select Import My Chart of Accounts during the EasyStep Interview.

Answer: You can't add accounts that are not on the QuickBooks default list. Finish the
interview and add the accounts directly to the Chart of Accounts.

Question (136): You've been hired by a company that started in 1911. They've never used
QuickBooks. During the Advanced Setup, what "Start Date" should you use in the EasyStep
Interview?

1. There is no Start Date in the EasyStep Interview.
2. The date the company bought QuickBooks.
3. 1911
4. The date you want to begin tracking the company's finances in QuickBooks.

Answer: The date you want to begin tracking the company's finances in QuickBooks.

Question (137): How do you restore a company file from a backup copy?

1. Choose File > Back Up. Then click the Restore from Backup button.
2. Choose File > Utilities > File Operations > Restore.
3. Choose File > Open or Restore Company. Select Restore a backup copy and click Next.

Choose Local or Online Backup and click Next. Select the file to restore and click Open.
Choose where to restore the file to and click Save.

4. Click the Restore icon on the Home page. Click the Next option.

Answer: Choose File > Open or Restore Company. Select Restore a backup copy and click
Next. Choose Local or Online Backup and click Next. Select the file to restore and click Open.
Choose where to restore the file to and click Save.

Question (138): Which of the following is NOT a backup option in QuickBooks?

1. Manually back up the file.
2. Automatically back up the data file when closing QuickBooks.
3. Schedule an unattended backup
4. All of the above are QuickBooks backup options.

Answer: All of the above are QuickBooks backup options.

Question (139): Why would you restore a data file from the backup file?

1. You wish to review the company data as it stood at an earlier date.
2. The company data file on your hard drive is damaged and cannot be used.
3. Your computer crashed. You reloaded QuickBooks, and now you are ready to open the

company file.
4. All of the above.
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Answer: All of the above

Question (140): How do you switch to Multi-User Mode?

1. Choose Company > Set Up Users and Passwords > Set Up Users from the
2. Open the data file from a remote location.
3. Choose Edit > Preferences > Multi-User from the menu.
4. Choose File > Switch to Multi-user Mode from the menu.

Answer: Choose File > Switch to Multi-user Mode from the menu.

Question (141): If you choose to remove transactions as of a specific date from the "Condense
Data" window, what does QuickBooks do?

1. Removes all payroll transactions that occurred on that date. This is a great way to fix the
mistakes a new person made on a particular day.

2. Removes all transactions while leaving lists, preferences, and service subscriptions
intact.

3. Changes the company's start date.
4. Deletes all transactions, as well as user passwords and access privileges.

Answer: Removes all transactions while leaving lists, preferences, and service subscriptions
intact.

Question (142): What happens when you press F2 in QuickBooks?

1. Nothing, because function keys are not designed to work with QuickBooks.
2. QuickBooks opens the Help.
3. QuickBooks opens the Product Information window which includes version and company

file information.
4. QuickBooks closes all windows.

Answer: QuickBooks opens the Product Information window which includes version and
company file information.

Question (143): When would you enter a journal entry?

1. To correct errors (if you have a strong accounting background)
2. For year-end adjustments
3. To enter depreciation
4. All of the above

Answer: All of the above

Question (144): If the computer that houses your QuickBooks data crashes, what should you
do?
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1. Restore a backup copy of your company file
2. Create a backup copy of your company file
3. Condense your company file data
4. Export your data to Excel

Answer: Restore a backup copy of your company file

Question (145): When you start a company or are hired as a bookkeeper, it is important to
know which edition of QuickBooks you are using. What are the major QuickBooks editions?

1. QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise
Solutions

2. QuickBooks Online, QuickBooks Basic, QuickBooks Pro
3. QuickBooks Basic, QuickBooks Pro
4. QuickBooks Premier, QuickBooks Enterprise Solutions

Answer: QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise
Solutions
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