I am not able to send mails in QuickBooks. Can anyone help me to fix this problem ?

Answered

    I am not able to send mails in QuickBooks. Itz very frustrating . plz help me

    Add Comment
    1 Answer(s)
      Best answer

      Solutions:

      Change, If QuickBooks Is running as administrator

      • Select properties of QuickBooks
      • Select Compatibility Tab.
      • Next, turn off  Run this program as Admin and Click Ok.
      • Restart your QuickBooks software.

      Ensure that Email preference setup is correct on your QuickBooks:

      • Select Edit > Preferences > Send Forms.
      • Click on My Preference option, Now set Send e-mail using an option that you want to use and press OK.
      • Close all programs also close QuickBooks.
      • Restart your desktop window.
      • Restart QuickBooks.
      • Now Email the report or transaction.

      Correct  set up of email preference in Internet Explorer(Microsoft Edge)

      • Close your QuickBooks Software.
      • Open Internet Explorer.
      • Press on Tools > Internet Options, then click on Programs tab.
      • Next, In the Program tab Set correct email as the default email program and then click on Apply and Press OK.
      • Close Internet Explorer.
      • Again Open QuickBooks.
      • Attempt to email report or transaction.

      Test MAPI32.dll file by emailing an attachment document from MS Word

      • Reboot your computer to close and reopen Windows.
      • Open a blank doc in MS Word.
      • Select File > Send > Email > as Pdf attachment.
      • If the Email shows the error when attaching the document, Contact QuickBooks Technical Support to resolve this issues.


      Repair MAPI32.dll file

      • Close all running programs.
      • Press the Windows Start button and select Computer.
      • Go to C drive > Windows > System32.
      • Double click on Fixmapi.exe and follow any of the given onscreen instructions.
      • Now, Reboot your computer.
      • If the Error persists do a clean install of QuickBooks.
      Answered on May 30, 2017.
      Add Comment

      Your Answer

      By posting your answer, you agree to the privacy policy and terms of service.